Announcement

Collapse
No announcement yet.

Game not starting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game not starting

    So I just bought the game from codeforjustice.com and installed it, but when I click on it Microsoft's User Account Control comes up asking "Do you want to allow this app from an unknown publisher to make changes to your PC?" and I click yes, and after that nothing happens.

    It is installed in the correct folder, and I run it as administrator and with compatibility mode, so I don't know what's wrong.

  • #2
    Originally posted by fab View Post
    So I just bought the game from codeforjustice.com and installed it, but when I click on it Microsoft's User Account Control comes up asking "Do you want to allow this app from an unknown publisher to make changes to your PC?" and I click yes, and after that nothing happens.

    It is installed in the correct folder, and I run it as administrator and with compatibility mode, so I don't know what's wrong.
    Which folder is it installed to? It should be installed to the C:/ directory, not program files. Also, make sure you allow an exception through your firewall / virus protector.
    [email protected]

    Comment


    • #3
      It's installed to C:\Wolverine Studios\Music Wars Rebirth 2.

      Now I'll try to make an exception with the firewall/anti-virus.

      Comment


      • #4
        That's the correct directory.
        [email protected]

        Comment


        • #5
          Any idea if it could be AVG or McAfee that's causing the problem?

          Comment


          • #6
            It could be since the game tries to connect online for serial as soon as you open it. Hmm, try disabling the programs for a minute or two and try to activate it.
            [email protected]

            Comment


            • #7
              Disabled antivirus + uninstalled the firewall but still nothing

              Comment


              • #8
                by the way, I managed to install MWR1 (which installed itself in the Program files directory)

                Comment


                • #9
                  Try taking it off compatibility mode. Send me an email, so we can communicate faster.
                  [email protected]

                  Comment

                  Working...
                  X